« Affinity Designerで水玉作り | トップページ | コツコツSwiftから勉強します »

2017/07/24

Unreal Engine 4のバージョンを落としてみたけれど

iMac late 2009で動作させたかったUnreal Engine 4。
4.16.2が動作しなかったので、どんどん下げて、4.15.3、4.14.3、4.13.2、4.12.5まで落としました。

4.14.3以下のバージョンでは動作させることはできたのですが、コンポーネントを追加すると見事に落ちました。
起動時には以下のようなエラーが発生します。

20170722_105244_1

iMac late 2009では動作させることは無理そうです。と思いましたが、4.10.4では動きました。
これが動けばチュートリアルを進めることができますです。

« Affinity Designerで水玉作り | トップページ | コツコツSwiftから勉強します »

Mac での出来事」カテゴリの記事

トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/56017/65574053

この記事へのトラックバック一覧です: Unreal Engine 4のバージョンを落としてみたけれど:

« Affinity Designerで水玉作り | トップページ | コツコツSwiftから勉強します »

最近の写真

  • P1120965nf
  • Avchd422
  • Avchdh264
  • 422h264
  • P1120530nf
  • P1120531nf
  • 20180212_104650
  • P1120446nf
  • 20180210_104707
  • 20180208_093136
  • Photo_2
  • 20180131_072929